Jump to content
Sign in to follow this  
JimmyBanks

Weird Code

Recommended Posts

Since the new site has been up sometimes when I post I am posting a weird code under my posts...

 

98E01F87-9CDB-18C0-D657-11866C32E4EF1.02.28

 

I'm not sure if it's the same code every time, this is the 3rd time I've noticed it though... The code isn't there until after I click post. Anyone know what it is?

98E01F87-9CDB-18C0-D657-11866C32E4EF1.02.28

 

As you can see it has done it again. Any ideas?

Edited by JimmyBanks

Share this post


Link to post
Share on other sites

Hey Jimmy,

 

I dont see any weird code in any of your posts I have looked at... Can you link me to one that shows it please :)

 

Other than this post that is :)

Share this post


Link to post
Share on other sites

Hey Jimmy,

 

I dont see any weird code in any of your posts I have looked at... Can you link me to one that shows it please :)

 

Other than this post that is :)

 

How strange. I also cannot see any code under the posts I checked. Please post a link as Liv asked so we can investigate :)

Share this post


Link to post
Share on other sites

I've been deleting them... if it keeps doing it I won't delete it from now on... Pretty much any of my posts that it says I've edited means that it posted it there... It doesn't seem to do it after editing just replying... sometimes LOL.

Share this post


Link to post
Share on other sites

Jimmy, please leave us four posts that have the code inserted in them, the rest you can edit it out until we find out what is causing this. When you have the four posts with the code, please post the links to them in this thread :)

Share this post


Link to post
Share on other sites

I'm starting to think it might be the computer... I've just replied to a couple of posts since on a different computer and it's not coming up... I noticed it on my Photobucket iPhone App thread too but that's it since I posted here...

 

http://forums.budgiebreeders.asn.au/index.php?showtopic=29724&pid=355794&st=0entry355794

Edited by JimmyBanks

Share this post


Link to post
Share on other sites

Have you found your computer does this on other sites as well?

Share this post


Link to post
Share on other sites

Nope... but truth be told its pretty much just this site, facebook and twitter that I go on... Who knows, I'm back on the computer that it seems to be doing it on so we'll see...

 

okay so it didn't do it here when I posted but it did it HERE so that's 3 including this one... could it be my browser and the forum are slightly incompatible maybe? I am using Firefox...

98E01F87-9CDB-18C0-D657-11866C32E4EF1.02.28

Edited by JimmyBanks

Share this post


Link to post
Share on other sites

And I guess it did it here again, but I just replied to This Thread and it did it... I dunno.. sometimes it happens when I click "reply" and other times it does it when I do a fast reply...

98E01F87-9CDB-18C0-D657-11866C32E4EF1.02.28

 

And again in this thread...

 

And here

Edited by JimmyBanks

Share this post


Link to post
Share on other sites

This looks like an issue with your end.

 

May be try uninstalling and reinstalling Firefox, as it could of been tampered with or have a rogue addon installed.

 

I am doing further investigations, but so far can say that's it's not the updated forum software as I'm using the same forum software and version on two other sites.

Share this post


Link to post
Share on other sites

Yeah I think it is my Firefox... I'm using Safari now and it doesn't seem to be posting any codes...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...